Startseite · Forum · CAN Module · Shops · Katalog · Pressearchiv · Downloads · Videos · WebLinksDonnerstag, 21. Oktober 2021
Thema ansehen
 Das CAN digital Bahn Projekt > M(ärklin)-CAN Module
 GleisReporter
Nächstes Thema

 
Autor Problem mit Adresse von Gleisreporter 2.1   1 # 3 top
Mrmcfly
Amateur




Beiträge: 19

Eingetreten: 19.09.16
Status: Offline
Eingetragen am 28.09.2021 21:21  

Ich bin gut vorwärts gekommen mit eine schöne Märklin Anlage. Bis jetzt habe ich 21 Gleisreporter Deluxe (alte Version) verbaut und circa 10 Weichenchefs für Schattenbahnhöfe. Alles läuft prima über cc-schnitte. CS3 brauche ich zum Fahren.

Heute wollte ich die ersten Modulen von den Gleisreporter Deluxe 2.1 einbauen - nach dem Einsatz von den neuen Stromspeicher Modulen. Mir den Alten Software wird der neue Gleisreporter erkannt mit Adresse 0 als erwartet aber mit neuen Software läuft es nicht so gut - und die brauche ich um Adresse einstellen….

Ich kann beim neuen Software erst Gleisreporter als Typ auswählen und danach Com3 für cc-schnitte auswählen. Soweit so gut, aber ich kann danach nicht ein anderes Modul wählen um zu 0 gelangen und danach eine andere Adresse zu schreiben. Drop Down mit Modulnummer verbleibt Grau und kann nicht geändert werden…

Hat einer von euch ein Tipp was eventuell gemacht werden muss damit neuen Software prima läuft?

Alle Dioden blinken beim neuen GRD 2.1 wie erwartet und zeigt also adresse 0 damit an.

Freundliche Grüsse,
Lars

 
Autor RE: Problem mit Adresse von Gleisreporter 2.1   2 # 3 top
Thorsten
Site Admin


User Avatar



Beiträge: 1942

Ort: in der Lampe
Eingetreten: 03.06.10
Status: Offline
Eingetragen am 29.09.2021 15:32  

Hallo Lars,

zu einem kannst Du bei den neuen GleisReportern auch weiterhin die Adresse mit den Codierschaltern einstellen, das nur als Alternative.

Wenn Du den COM gewählt hast, sucht das Tool eigentlich nach allen neuen Modulen. Sie erscheinen auch im Tool, wenn Du den GleisReporter dran steckst, wenn das Tool schon offen ist.
Wenn ein Modul mit der Adresse 0 auftaucht, öfnet sich rechts eine zusätzliche Eingabe, wo man die ID verändern kann. Die sieht man aber nur, wenn ein Modul mit ID 0 gefunden wurde.

Das Modul muss dann auch mit den zwei Status-LEDs blinken, daran sieht man, das es mit dem Tool sich verbunden hat.

Nimm sonst auch mal die anderen GleisReporter vom CAN... Ich habe das Tool nie mit soviel alten Reportern dabei am Bus getestet...


Schöne Grüße

BR96 Thorsten


Bearbeitet von Thorsten am 29.09.2021 15:33
 
Autor RE: Problem mit Adresse von Gleisreporter 2.1   3 # 3 top
Mrmcfly
Amateur



Threadstarter

Beiträge: 19

Eingetreten: 19.09.16
Status: Offline
Eingetragen am 30.09.2021 09:15  

Hallo Thorsten,

Dank für dein Tipp. Ich habe gestern Abend versucht die Adresse durch den Software zu ändern wenn der Gleisreporter Deluxe 2.1 als einzigste Modul angeschlossen war. Das hat leider auch nicht funktioniert. Nachher habe ich das über den Schaltern gemacht, und danach hat alles bestens geklappt im Software. Gleisreporter Deluxe 2.1 war mit Software 7.0 - also einer von den ersten von Dez 2020/Januar 2021.

Ich habe auch ein Paar neuere Versionen (7.1 denke ich) und die werde ich dann später beim Einbauen versuchen auch über den Software die richtige Adresse zu geben. Was genau der Unterschied ist zwischen 7.0 und 7.1 weiss ich natürlich nicht.

Freundliche Grüsse,
Lars

 
 
Springe zu Forum:
Ähnliche Themen wie "Problem mit Adresse von Gleisreporter 2.1" [2]
Thema Antworten Letzter Beitrag
Gleisreporter deLux Adresseinstellung
GleisReporter
5
4722 Hits
05.05.2018 17:28
oliverleuze
Problem mit Moduladresse von Gleisreporter in Win
GleisReporter
1
923 Hits
21.10.2020 19:18
Ronsen
Copyright 2010 by Sven "DJeaY" Schapmann