Startseite · Forum · CAN Module · Shops · Preisliste · Katalog · Pressearchiv · Downloads · Videos · WebLinksMontag, 10. Dezember 2018
Thema ansehen
 Das CAN digital Bahn Projekt > Steuerungssoftware
 ModellStellwerk
Vorheriges Thema Nächstes Thema

 
Autor Soundproblem   1 # 3 top
lopodunum
Spezialist




Beiträge: 200

Eingetreten: 08.10.13
Status: Offline
Eingetragen am 12.03.2018 12:37  

Hallo zusammen,
ich habe ein seltsames Soundproblem. Für die Ein- und Ausfahrten in den Bahnsteigen habe ich Sounds erstellt, Insgesamt ca. 40 Stck. Die werden durch Macros oder Fahrstraßen gestartet. Das Problem ist, dass der Sound Nr. 6 nicht abgespielt wird. Es ist eine *.wav Datei und genauso erstellt wie alle anderen, die auch problemlos funktionieren. Nur die Nr. 6 nicht. Hat der Sound eine andere Nummer, wird er abgespielt. Am Sound liegt es also nicht. Hat jemand eine Idee? Fahre mit Version 9.5.4. War aber bei 9.3.2 auch schon so.
Gruß
Hans-Peter

 
Autor RE: Soundproblem   2 # 3 top
saar181213
Spezialist


User Avatar



Beiträge: 519

Ort: Nähe - Trier -- Oberbillig
Eingetreten: 08.06.12
Status: Offline
Eingetragen am 12.03.2018 17:53  

Hallo Hans-Peter,

das liegt an der Zahl sechs (se(x)) wahrscheinlich, lass sie einfach weg. --- Ha, Ha ... Spaß beiseite, das ist ein Fehler!!

Im Fahrplan werden meine Blöcke über 600 auch nicht angenommen, im Makro hingegen sind sie willkommen.?!?! Ich bitte um Erweiterung.

Schöne MOBA Grüsse

Ferdinand


MÄ - Dachbodenanlage mit ca. 100m K-Gleis, Intellibox 650/65000, DICO (LDT), CC-Can(CdB), etwa 100 verschiedene Fahrzeuge zum Teil Digital und ModellStw 9.6.2 und 4 AZ - Blöcke (CdB) im Test einfach Genial !! Absolut Top!! - zZ Alles in Betrieb--ich bin zufrieden!!

 
Autor RE: Soundproblem   3 # 3 top
Der Eilige
Spezialist


User Avatar



Beiträge: 326

Ort: Schönkirchen
Eingetreten: 26.02.15
Status: Offline
Eingetragen am 12.03.2018 19:11  

Hallo Hans Peter,

ich habe es unter Version 9.5.4 auch versucht , und Sound Nr 6 funktioniert bei mir. Eine Idee zur Abhilfe habe ich leider nicht, außer der von dir schon praktizierten Umnummerierung.

@Ferdinand
die Gedanken vom se... kommen bestimmt von der Einsamkeit an der Dachbodenanlage.

Gruß

Reinhold


H0 Zweileiter Ca 150 Flexgleis, IB Com, HSI 88 , Modellstellwerk Vers 9.7 WIN7, 3 Bauebenen,
2ter Netzwerkrechner, 1 Monitor 32Zoll, 1 Monitor 19 Zoll

 
 
Springe zu Forum:
Copyright 2010 by Sven "DJeaY" Schapmann