Startseite · Forum · CAN Module · Shops · Katalog · Pressearchiv · Downloads · Videos · WebLinksSamstag, 30. Mai 2020
Thema ansehen
 Das CAN digital Bahn Projekt > M(ärklin)-CAN Module
 WeichenChef
Vorheriges Thema Nächstes Thema

 
Autor Weichenchef Magnet Tool - Problem beim Starten   1 # 3 top
redhill




Beiträge: 2

Eingetreten: 25.01.17
Status: Offline
Eingetragen am 31.03.2020 23:36  

Hallo,
ich habe ein Problem mit dem Weichenchef Magnet M 012 Tool.
Beim Scannen wird in der Auswahl zwar ein Modul angezeigt, aber nach der Auswahl erscheint dann sofort eine Windows Fehlermeldung "Weichenchef Magnet funktioniert nicht mehr"... es lässt sich das Programm dann nur noch beenden.

In den Details wird folgendes angezeigt:

Problemsignatur:
Problemereignisname: CLR20r3
Problemsignatur 01: WeichenChef Magnet_M_012.exe
Problemsignatur 02: 2.3.0.0
Problemsignatur 03: 5e138f30
Problemsignatur 04: System.Windows.Forms
Problemsignatur 05: 4.7.2116.0
Problemsignatur 06: 59c47742
Problemsignatur 07: 2cda
Problemsignatur 08: 76
Problemsignatur 09: System.ArgumentOutOfRange
Betriebsystemversion: 6.1.7601.2.1.0.768.3
Gebietsschema-ID: 1031
Zusatzinformation 1: 98cc
Zusatzinformation 2: 98cc3c85ef64c0cffea59e1d4454e325
Zusatzinformation 3: df0c
Zusatzinformation 4: df0cc4846e6bf83a16cc566d166e7385

Lesen Sie unsere Datenschutzbestimmungen online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0407

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
C:\Windows\system32\de-DE\erofflps.txt


Kann mir jmd. sagen, was ich machen muss, um das zu beheben?
Vielen Dank im Voraus

Thorsten

 
Autor RE: Weichenchef Magnet Tool - Problem beim Starten   2 # 3 top
Thorsten
Site Admin


User Avatar



Beiträge: 1657

Ort: in der Lampe
Eingetreten: 03.06.10
Status: Offline
Eingetragen am 01.04.2020 10:56  

Hallo Thorsten,

nehme mal das Reset Tool oder mache einen Hardware Reset. Lern-Taste vor dem einschalten der Spannung betätigen und dann etwa 10 Sekunden gedrückt halten.

Hast Du die erste Adresse angelernt? Das kann das Tool nicht erkennen. Dann geht der WeichenChef davon aus das er das er keine ID bekommt.




Schöne Grüße

BR96 Thorsten

 
Autor RE: Danke! - Klappt :-)   3 # 3 top
redhill



Threadstarter

Beiträge: 2

Eingetreten: 25.01.17
Status: Offline
Eingetragen am 04.04.2020 23:46  

Hallo Thorsten,

Danke, es hat geklappt! Reset und siehe da... alles perfekt!

Danke Dir.

Grüße
Thorsten

 
 
Springe zu Forum:
Copyright 2010 by Sven "DJeaY" Schapmann